Join 34,000+ subscribers and receive articles from our blog about software quality, testing, QA and security.
 

Unsupported PHP 7.2.7

Upgraded to 6.1.x. Everything seemed to go fine until we looked at reports. Not installed. Followed the instructions, but when manually triggering the background task ( “C:\Program Files\PHP\7.2\php.exe” “C:\inetpub\wwwroot\testrail\task.php” ), we get the error: You are using an unsupported PHP version. (7.2.7).

Please advise.

You may upgrade your php. My php version is 7.2.19 and everything works fine

Working now. Need to read the instructions more carefully.