Join 34,000+ subscribers and receive articles from our blog about software quality, testing, QA and security.
 

Testrail is not loading correctly on our work laptops


#1

Test Rail is not loading correctly on our work laptops. We have noticed this issue only this morning. On off-work laptops its fine.

We have tried different browsers on the laptop and we have the same issue.

Any help much appreciated. Thanks.


#2

Hello Junaid,

Thanks for your posting. Do you still see this behavior? Have you tried a different browser such as Chrome?

This looks like an issue with the static resources such as CSS/JavaScript files and images and maybe the CDN that serves these resources. Could you please check what happens if you open the following URL with your browser?

https://static.testrail.net/5.0.2.3372/css/app-combined.css

A screenshot of your browser window would be great. It would also be very helpful if you could take screenshots of the browser developer tools (the network tab) (also via email to contact@gurock.com if you prefer this). The easiest way to do this would be with Chrome:

http://docs.gurock.com/testrail-faq/system-app-debug

Cheers,
Tobias


#3

Hi Tobias,

Just sent you the information you were looking for in an email. Please let me know if you need any more information.

Also we are in the process of purchasing a subscription for Test Rail, it would be nice if we can be up and running again :slight_smile: !!!

Thanks,
Junaid.


#4

Thanks, Junaid! We got the screenshots and will get back to you shortly.

Cheers,
Tobias