Join 34,000+ subscribers and receive articles from our
blog about software quality, testing, QA and security.

Lost password


#1

Hi,

For some reason the password i gave to the administrator does not work. It might have been misspelled. E-mail is not working either. Is there any possibility of retrieving or changing the password? I have access to all the configuration files.

/H


#2

Ok i have tested this a bit more and it seems that the reason for the password was not working is that the function “I forgot my password” was tried out and obviously the email function is configured in the wrong way. However this seems to disable the current password. I tried this with another user. logged in and then out again, then tested “I forgot my password” and now i cant log in with that user either.
Help to this problem would be much appreciated.

/H


#3

Hello Hilmar,

we’ve just answered your email request and sent you the instructions to reset the password.

I hope this helps.

Thanks,
Dennis


#4

Hi,

Thanks a lot for your fast reply. It worked like a charm :slight_smile:

/H


#5

I am facing the same issue, after the initial setup and not able to login. Please help me


#6

@dprabhua Could you please contact us at contact@gurock.com please? Can you also include a screenshot of the login form when you tried to login, e.g. the exact message you see?


#7

I have the same issue. My admin user does not work with the password I added. Could you please help me to resolve this.


#8

Contact support at the email address in the previous post and I am sure they will help you.