Join 34,000+ subscribers and receive articles from our blog about software quality, testing, QA and security.
 

I can not add custom fields now


#1

I can not add custom fields now.
It keeps rolling after I hit the save field button and does not finish.

Please help.

testrail_custom_fields


#2

I have had that happen once and I logged out and then back in again and it was there and not still processing…


#3

It still processing now.
When I modify an exist field and it can be save without problem.
But when I add a new field it could not be saved but continue processing.


#4

Can somebody help on this ? What can I do?
Restart web service does not help.

Thanks.


#5

Gurock hosted? Self hosted? Is the PHP memory limit set to unlimited?


#6

self hosted and yes the php memory limit already set to unlimited


#7

13 days passed. Can anyone from Gurock help?


#8

Be better to email them if you still have the issue.


#9

I have e-mail to contact@gurock.com and got response for asking me provide log file.
I did not receive any response yet after I reply the log file on 2/26.
I did not get any response and no one from gurock answer me here.

Almost two months!!!

This is totally unacceptable for this kind of technical support.


#10

I have exact same issue, it’s been 10+ days and filed is still not deployed.
Would be great if someone from support team could provide any type of feedback.
Thanks in advance


#11

Hello I have the same issue, it’s been 1 month. Would be nice to have an update from support team to help on understanding what we can do to fix this issue.
Many thanks


#12

Same here. Has anyone solved this issue?


#13

Hi Eric,

Thank you for posting! If the custom field has been stuck for more than a few hours, it is possible that there was some error in the background. If the database ran into some type of error during the installation process, then the custom field may be in a stuck state attempting to create and may not be able to finish. If you could send the output of the following query from your database to the support team at contact@gurock.com, we can review this for our recommendation:

SELECT * FROM fields;

Please don’t make any changes to the database though, and just provide the output of this read-only query above. We would be able to confirm the field status and then provide the next steps from there.

I hope this helps!

Regards,
John