Join 34,000+ subscribers and receive articles from our blog about software quality, testing, QA and security.
 

ER is not fully visible


#1

Hello,

My current ER has 7 lines, and when I edit TC - all 7 are visible
But when TC is visible just for a view - only 5 of these lines are visible,

could you please tell me what might go wrong?

thank you


#2

Hi Volodia,

Thanks for your posting! Could you share a screenshot of what you see? You can also send this via email to contact@gurock.com if you prefer this.

Cheers,
Tobias


#3

See the difference between Edit and view pages


#4


#5

Thanks, Volodia!

The 3./4. numbering is interpreted as list by TestRail’s rich-text format and automatically re-indexed. You can alternatively use - or * to use an unnumbered list in this case.

Cheers,
Tobias


#6

This should also be changed if I will change RTF for Plain Text?


#7

Yes, the rich-text is no longer applied if you switch the custom field to Plain Text. This is not recommended though and you would lose the formatting options/features then.

Cheer,
Tobias


#8

Ok, thank you :wink:

Have a nice day)


#9

Happy to help :slight_smile:

You too have a day/weekend!

Cheers,
Tobias


#10

Hello again:)

Could you please also explaine how to change it?

I go to this field’s settings, and type of field is not available for change(passive),

can it be changed in some other way?

thank you


#11

Hi Volodia,

Sure, happy to help. You wouldn’t change the custom field type (it stays “Text”) but the project options of the custom field instead. You can do this in the project options above the Save Field button and would edit the project options for your project (or the one that applies to all projects) :

http://docs.gurock.com/testrail-userguide/howto-fields#project_assignments

I hope this helps!

Cheers,
Tobias