Join 34,000+ subscribers and receive articles from our
blog about software quality, testing, QA and security.

Date column and multi-select are disable


#1

Hello, every one,

I got problems, I customized two columns date-type and multi-select-ty,
pe,
but they don’t work, several times they are running,

I don’t know why reason is,

here are image:

multi-select doesn’t work, I couldn’t click any options I want to,

Logically speaking, a square below input column(Start Date) I can choose date, but it’s didn’t work, several times work, I don’t know why…

please solve my problems… thanks a lot!!!


#2

Hi @kenji,

Thanks for your posting. This looks like a JavaScript problem and can you please check if there are any UI script customizations added by your team on Administration > Customizations (at the bottom)? Can you please disable the UI scripts on this page?

Cheers,
Tobias


#3

Hi @tgurock,

Yes, I active an UI script on this page, the problem happened in this morning,

so I try to disable UI scripts, but it’s didn’t change anything, then problems still exist…

“”“Date and multi-select normally work yesterday (UI scripts active!)”""

Maybe this is Js problem, but I don’t know what’s key-point result in this condition.

However, it’s interesting that our team server doesn’t work, too.
(PS: this problem occur on my local mac testrail server, team server doesn’t have any UI scripts on this page.)

best regards, thanks a lot!


#4

Hi @kenji,

Can you please check if there are any other active JS modifications? We haven’t seen this behavior before and we would recommend disabling all UI scripts and/or JS extensions and test this again. This may also be caused by a browser plugin and can you check this with a different browser as well?

Cheers,
Tobias


#5

Dear @tgurock,

It’s work!

Actually, I followed your way to disable JS scripts, so I found which script made this situation.

When I closed it, multi-select and date got their super power back!!!

I am very appreciate your kind heart and giving grateful advisement.

Sincerely,

Kenji


#6

Hi Kenji,

That’s great to hear and thanks for the feedback :slight_smile:

Cheers,
Tobias