Join 34,000+ subscribers and receive articles from our blog about software quality, testing, QA and security.
 

Cannot install TestRail add-on and customer success does not answer


#1

Hello
I’m trying to install your JIRA add-on since long time ago but I have an error:
“The add-on host returned HTTP response code 401 when we tried to contact it during installation. Please try again later or contact the add-on vendor.”

From Atlassian they told me that is necessary to change a baseURL because I have migrated from Server to Cloud.
“The customer has migrated from Jira Server to Cloud and it can cause a database error when searching for the ClientKey and BaseURL. So could you change Hector’s baseURL for the ClientKey?”

The problem here is that from the 8th of April, David Enriquez from Customer Success does not send us any response.

https://getsupport.atlassian.com/servicedesk/customer/portal/23/JST-377832

Could you please help me to solve this issue?

Many thanks!


#2

We do not have any response :persevere:


#3

Hi Hector,

Thanks for your post! This issue looks like an issue with Atlassian Cloud and not with the TestRail add-on. This happens when an add-on is installed on Jira Server and then migrated over to Jira Cloud. To fix this, you would need to ensure that the add-on is removed entirely from the Jira Cloud instance (including from the database and anywhere else where the add-on is registered). This would allow the add-on the download and sync with the instance properly.

Hope this helps!

Regards,
Marco


#4

Thanks Marco.
I’ll try again to fix it with Atlassian… 50 days since I opened a ticket with them.